Version
1.0
Version
4.3
Version
4.3

General

Q: I use OneNote 2003, is it compatible with MobileNoter?

A: No, only OneNote 2007 and 2010 are compatible with MobileNoter Standard.

Was the post helpful?